Get in touch
Back
Maintenance

Network Maintenance for Backup Service

Completed 11 Jan at 11:00pm EST.

Backup Service
Completed

Maintenance completed

Posted 11 Jan at 11:00pm EST.
Started

Our upstream provider will be performing network maintenance on Wed 1/11/2023 from 7pm ET to 11pm ET, which may impact the wydraTEK LLC Backup Service. Traffic to the Backup Service may experience a few brief interruptions periodically lasting 5 to 10 seconds during this window. This maintenance should have very minimal impact. Thank you.

Posted 11 Jan at 07:00pm EST.