Get in touch
Back
Maintenance

Network Maintenance on Ziva Web Server

Completed 12 Jan at 11:00pm EST.

Web Server - Ziva
Completed

Maintenance completed

Posted 12 Jan at 11:00pm EST.
Started

Our upstream provider will be performing network maintenance on Thu 1/12/2023 from 7pm ET to 11pm ET, which may impact the Ziva Web Server. Traffic to Ziva may experience a few brief interruptions periodically lasting 5 to 10 seconds during this window. This maintenance should have very minimal impact. Thank you.

Posted 12 Jan at 07:00pm EST.