Get in touch
Back
Maintenance

Web Server Maintenance for Ziva

Completed 5 Mar at 05:00am EST.

Web Server - Ziva
Completed

Maintenance completed

Posted 5 Mar at 05:00am EST.
Started

A maintenance window for Web Server Ziva is scheduled on 3/5/2023 between 4AM ET - 5AM ET in order to apply updates. Actual downtime during this window is expected to be less than one minute where websites will be inaccessible. Thank you.

Posted 5 Mar at 04:00am EST.